Adobe has removed a critical vulnerability in Flash, Reader and Acrobat

Posted: January 9, 2013 in IT Security News
Tags: , , , , ,

Adobe LogoThe developers released an update that closes a dangerous gap in three products of the company.

According to the developers of Adobe, January 8, 2013 was released a security update for the company’s products such as Flash, Reader and Acrobat. Specialists note that the removal of a critical vulnerability could cause the recent failures of computers.

“This update fixes vulnerabilities that could lead to a crash of the application, and allow an attacker to potentially gain administrative access to the target system,” – says the expert.

It should be noted that Adobe did not provide any details on the vulnerability, but the company recommends that users of operating systems Windows, Mac OS X, Linux, and Android update Adobe Flash Player to the latest version.

According to the developers, are under threat of being compromised and users Adobe Acrobat 11.0.0 and Adobe Reader 11.0.0, and earlier versions for Windows and Mac OS X. In addition, the vulnerability is Adobe Reader 9.x for Linux.

More information about the vulnerability here.

Link: http://www.adobe.com/support/security/bulletins/apsb13-01.html

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s