Denial of Service McAfee Firewall Enterprise

Posted: September 13, 2012 in Vulnerabilities
Tags: , , ,

McAfee logoVulnerability: Denial of Service McAfee Firewall Enterprise

CVE ID: CVE-2012-0249
CVE-2012-0250
CVE-2012-0255
CVE-2012-1820
Impact: Denial of service
Affected Products:

– McAfee Firewall Enterprise (formely Sidewinder Firewall) 7.x;
– McAfee Firewall Enterprise 8.x

Affected versions:

– McAfee Firewall Enterprise version to 7.0.1.05.H05.
– McAfee Firewall Enterprise version to 8.2.1P04.

Description:

This can be exploited to crash the application.

Manufacturer URL: http://www.mcafee.com/us/products/firewall-enterprise.aspx

Solution: Install the latest version from the manufacturer.

links:

https://kc.mcafee.com/corporate/index?page=content&id=KB76173

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s