Multiple vulnerabilities in Google Chrome

Posted: October 11, 2012 in Vulnerabilities
Tags: ,

Google ChromeVulnerability: Multiple vulnerabilities in Google Chrome

Danger: High
Patch: Yes
Number of vulnerabilities: 2
CVE ID: CVE-2012-5112
Impact: Security Bypass, system compromise
Affected products: Google Chrome 22.x

Affected versions: Google Chrome to version 22.0.1229.94

Description:

Which can be exploited by malicious people to bypass certain security restrictions and execute arbitrary code on the target system.

1. An error after release of functional Webkit SVG (Scalable Vector Graphics). This can be exploited via a specially crafted Web site to execute arbitrary code on the target system.

2. An unspecified error in the IPC (Inter-Process Communication). This can be exploited to write arbitrary files on the system and bypass sandbox restrictions.

Manufacturer URL: https://www.google.com/chrome

Solution: Install the latest version 22.0.1229.94 from the manufacturer.

links:

http://googlechromereleases.blogspot.com/2012/10/stable-channel-update_6105.html
http://blog.chromium.org/2012/10/pwnium-2-results-and-wrap-up_10.html

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s