Adobe has corrected 27 security holes in its products

Posted: December 10, 2014 in Vulnerability News
Tags: , , , , ,

Adobe LogoTuesday Updates – Adobe Security Bulletins (December 9, 2014)

The security updates affect products such as Adobe Flash Player, Adobe Reader, Adobe Acrobat and Adobe ColdFusion.

December 9 this year in the “Tuesday Updates” Adobe has released three security bulletins. They fix 27 vulnerabilities in products such as Adobe Reader, Adobe Acrobat, Adobe Flash Player and ColdFusion.

1. The first bulletin (ID: APSB14-27)fixes six vulnerabilities in Adobe Flash Player, one of which is critical. One of the flaws are being actively exploited by cybercriminals, in connection with which the company has assigned the highest priority update.

APSB14-027

2. The second bulletin (ID: APSB14-28)fixes 20 vulnerabilities in Adobe Reader and Adobe Acrobat X and XI. One or more holes that have been corrected in the correction, allow you to completely compromise a system, and therefore in Adobe advised to install the update as soon as possible.

APSB14-28

3. The third bulletin (ID: APSB14-29)fixes a vulnerability in Adobe ColdFusion 10 and 11, which allows an attacker to cause a denial of service. The gap is not critical, and therefore the Adobe advises administrators to install the update in the next 30 days.

APSB14-29


 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s