Search Results

Four new vulnerabilities in the Cisco products Four Cisco security products are vulnerable to the DDoS and XSS attacks. Four new vulnerabilities have been found in the Cisco products. Affected Products: Nexus 9000 Series Switches (CVE-2015-0686 DDoS vulnerability) Catalyst 4500 Series (CVE-2015-0687 DDoS vulnerability) Aggregation Services Routers (CVE-2015-0688 DDoS vulnerability) Wireless LAN Controller (CVE-2015-0690 XSS […]

Multiple Vulnerabilities in Apple OS X, Apple iOS, and Apple TV Danger level: High Availability fixes: Yes Number of vulnerabilities: 7 CVE ID: CVE-2014-4451, CVE-2014-4452, CVE-2014-4453, CVE-2014-4458, CVE-2014-4459, CVE-2014-4462, CVE-2014-4463 Vector of operation: Remote Impact: Disclosure of sensitive data, Security Bypass, system compromise Affected Products: Apple Macintosh OS X, Apple iOS 8.x, Apple TV 7.x […]

Three new vulnerabilities in Cisco Adaptive Security Appliance There are three vulnerabilities fixed in the Cisco product (Adaptive Security Appliance): Smart Call Home Digital Certificate Validation Vulnerability; VPN Failover Command Injection Vulnerability; Clientless SSL VPN Information Disclosure and Denial of Service Vulnerability. Administrators are advised to install the latest version from the manufacturer’s web site. […]

#1 Denial of service and system compromise in FreeBSD (Remote Buffer Overflow vulnerability) Danger level: High Availability Corrections: Yes Quantity of vulnerabilities: 1 CVSSv2 Rating: (AV: L / AC: M / Au: N / C: C / I: C / A: C / E: U / RL: O / RC: C) = Base: 6.9 / […]

Cyber Security Notification: New Vulnerabilities of September 2014 #1 Multiple vulnerabilities in IBM products Danger: Low Availability Corrections: Yes Number of vulnerabilities: 3 CVSSv2 Rating: (AV: N / AC: M / Au: N / C: N / I: P / A: N / E: U / RL: O / RC: C) = Base: 4.3 / […]

Cyber Security Notification: New Vulnerabilities of September 2014 Security vulnerabilities related to Drupal – content management system: Descriptions of vulnerabilities related to products of this vendor of September 13, 2014. 1. Vulnerability: Cross-site scripting in Drupal Custom BreadCrumbs Danger level: Low Availability Corrections: Yes Number of vulnerabilities: 1 CVSSv2 Rating: (AV: N / AC: L […]

Cyber Security Notifications: New Vulnerabilities of September 2014 Security vulnerabilities related to Netbsd : Descriptions of vulnerabilities related to products of this vendor of September 12, 2014. This post presents and discloses a newly found, local network affecting, NetBSD security vulnerabilities. #1 Denial of service in NetBSD Danger: Low Availability fix: corrective instructions Number of […]

Several newly discovered vulnerabilities: – In the Linux kernel detected vulnerability that allowed a local attacker to elevate their privileges in the system through the transfer of incorrect parameters through a system call perf_event_open (). The problem occurs only on a platform of ARM; – In the implementation of the CIFS file system of the […]

New vulnerabilities in Adobe Reader The anti-virus company McAfee reported about detection of new vulnerability in Adobe Systems Reader software, which manifests itself in the moment when the user already opened and looks through the PDF-file by means of this program. The company said that the vulnerability is not critical and does not allow for […]

New Android Critical Vulnerabilities 1. CVE-2015-1538 Exploit for Android is Now Available for Testing Purposes This exploit has several caveats. First, it is not a generic exploit. Zimperium Team only tested it to work on a single device model. Zimperium Team tested this exploit on a Nexus running Android 4.0.4. Also, due to variances in […]