Posts Tagged ‘All Video Gallery’

Wordpress Vulnerability

SQL-injection in All Video Gallery

Vulnerability: SQL-injection in WordPress All Video Gallery

Danger: High
Patch: Yes

Vector operation: Remote
Impact: Unauthorized change

Affected products: WordPress All Video Gallery Plugin 1.x

Affected versions: WordPress All Video Gallery 1.1 versions prior to 11.02.2012, possibly earlier.

Description:

The vulnerability allows a remote user to execute arbitrary SQL commands in the application database. (more…)