Posts Tagged ‘Brute-force attack’

MySql

Multiple vulnerabilities

Vulnerability: Multiple vulnerabilities in MySQL

Danger: High
Number of vulnerabilities: 4
CVE ID:

– CVE-2012-5611
– CVE-2012-5612
– CVE-2012-5614
– CVE-2012-5615

Vector of operation: LAN
Impact: Brute-force attack, Denial of service, System compromise

Affected products: MySQL 5.x

Affected versions: MySQL 5.x, perhaps the only one.

Description:

The vulnerability allows a remote user to execute arbitrary code on the target system. (more…)