Posts Tagged ‘Exim’

Vulnerability

Buffer overflow in Exim

Vulnerability: a buffer overflow in Exim

Danger: High
Patch: Yes
Quantity of vulnerabilities: 1
CVE ID: CVE-2012-5671

Impact: System Compromise
Affected products: Exim 4.x

Affected versions: Exim version 4.70 to 4.80

Description:

The vulnerability allows a remote user to execute arbitrary code on the target system. (more…)