Posts Tagged ‘ISC BIND Vulnerability’

Vulnerability

ISC BIND Vulnerability

Vulnerability: Denial of service in ISC BIND

Danger: Low
Patch: Yes
Number of vulnerabilities: 1

CVE ID: CVE-2012-5166
Vector of operation: Remote
Impact: Denial of service

Affected products: ISC BIND 9.6.x, 9.7.x, 9.8.x, 9.9.x

Affected versions: ISC BIND versions prior to 9.7.7, 9.7.6-P4, 9.6-ESV-R8, 9.6-ESV-R7-P4, 9.8.4, 9.8.3-P4, 9.9.2 and 9.9.1-P4

Description:

The vulnerability allows a remote user to cause a denial of service application.

An error in the processing of requests to a particular type of records. This can be exploited to crash the daemon. Successful exploitation of this vulnerability requires that a combination of RDATA name server was loaded from cache or authoritative name server. (more…)

Vulnerability

ISC BIND Vulnerability

Vulnerability: Denial of service in ISC BIND

Danger: Medium
Patch: Yes
Number of vulnerabilities: 1

CVE ID: CVE-2012-4244
Vector of operation: Remote
Impact: Denial of service

Affected products:

ISC BIND 9.9.x, 9.8.x, 9.7.x, 9.6.x, 9.5.x, 9.2.x, 9.4.x, 9.3.x

Affected versions:
ISC BIND versions 9.0.x to 9.6.x, 9.4-ESV to 9.4-ESV-R5-P1, 9.6-ESV to 9.6-ESV-R7-P2, from 9.7.0 to 9.7.6-P2, from 9.8.0 to 9.8.3-P2, from 9.9.0 to 9.9.1-P2

Description:

Which can be exploited by malicious people to a DoS attack (more…)