Posts Tagged ‘McAfee Firewall Enterprise’

McAfee logoVulnerability: Denial of Service McAfee Firewall Enterprise

Danger: Middle
Patch: Yes
Number of vulnerabilities: 1

CVE ID: CVE-2012-4244
Impact: Denial of service

Affected Products: McAfee Firewall Enterprise 8.x, Sidewinder Firewall 7.x

Affected versions: McAfee Firewall Enterprise 8.x, perhaps the only one.
Sidewinder Firewall 7.x, possibly other versions. (more…)