Posts Tagged ‘MijoFTP’

Joomla vulnerabilityVulnerability: System compromise in Joomla! MijoFTP

Danger: High
If the Patch: Yes
Number of vulnerabilities: 1
Impact: System Compromise
Affected products: MijoFTP 1.x (component for Joomla!)

Affected versions: Joomla! MijoFTP versions up to 1.1.0. (more…)