Posts Tagged ‘Perl’

XSS alertVulnerability: Cross-site scripting in Perl on Solaris

Danger: Low
If the Patch: Yes
Number of vulnerabilities: 1

CVE ID: CVE-2010-2761
Impact: Cross Site Scripting

Affected Products: Sun Solaris 10, Sun Solaris 9

Affected versions: Perl in Solaris 10.x, possibly earlier.
Perl in Solaris 9.x, possibly earlier. (more…)