Posts Tagged ‘PHP code injection’

WordPress PluginsDetected a dangerous flaw in the popular plugins for caching, which allows you to execute arbitrary PHP code on the target system.

Information security researcher Frank Goosen has published details of the vulnerability in the popular plug-ins for caching pages WordPress – WP Super Cache and W3 Total Cache, with more than six million downloads. Discovered vulnerability allows an attacker to inject and execute arbitrary PHP code on the target system with the privileges of Web-server. (more…)