Posts Tagged ‘security restrictions’

Wordpress VulnerabilityVulnerability: Security Bypass WordPress Mac Photo Gallery

Danger: Low
Impact: Security Bypass
Affected products: WordPress Mac Photo Gallery Plugin 3.x

Affected versions: WordPress Mac Photo Gallery 3.0, perhaps the only one.
Description:

Which can be exploited by malicious people to bypass certain security restrictions. (more…)