Posts Tagged ‘vulnerability patch’

Java DangerImpact: Compromise of System

Affected versions: Oracle Java JRE 6 update 7 build 1.7.0_06-b24

Description:

The vulnerability allows a remote user to execute arbitrary code on the target system.

1. The vulnerability is caused due to an unspecified error. This can be exploited to compromise a vulnerable system

Note: The vulnerability is being actively exploited in the present. (more…)

Oracle LogoAffected versions: Oracle Java JRE 6 update 7 build 1.7.0_06-b24

Description:

The vulnerability allows a remote user to execute arbitrary code on the target system.

1. The vulnerability is caused due to an unspecified error. This can be exploited to compromise a vulnerable system

Note: The vulnerability is being actively exploited in the present. (more…)