Posts Tagged ‘vulnerable system’

Vulnerability

Vulnerabilities in Google Chrome

Vulnerability: Multiple vulnerabilities in Google Chrome

Danger: High
Patch: Yes
Number of vulnerabilities: 9

CVE ID: CVE-2012-5139, CVE-2012-5140, CVE-2012-5141, CVE-2012-5142, CVE-2012-5143, CVE-2012-5144, CVE-2012-5676, CVE-2012-5677, CVE-2012-5678

Vector of operation: Remote
Impact: Security Bypass, System compromise

Affected products: Google Chrome 23.x

Affected versions: Google Chrome to version 23.0.1271.97.

Description:

The vulnerability allows a remote user to execute arbitrary code on the target system.

1. The vulnerability is caused due to some errors in the embedded Adobe Flash Player. This can be exploited to compromise a vulnerable system. (more…)